Overview
You have an error in the QQube Synch log:
BeginSession
Error Code: 80040421
The file is not a QuickBooks data file.
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Cause
This error comes directly from the Intuit Software Development Kit (SDK) and indicates that tit is unable to recognize the requested file as being viable.
There are three possible causes for this:
- Different version of QuickBooks. You opened up a version of QuickBooks Open to NO company file that is different than the version of QuickBooks you are using with the QuickBooks files in the QQube Configuration Tool. (e.g. 2024, vs 2023)
- QuickBooks file is corrupted
- QuickBooks implementation is corrupted - possibly from a new installation or incomplete update.
Resolution
Cause 1. If your files were connected to QQube using say QuickBooks 2023, and you then open up QuickBooks to NO company file using 2024, then you will receive this message. Just make sure the version of QuickBooks used to connect to the QQube Configuration Tool, is the same version you open up QuickBooks to.
Causes 2 & 3.
Login to the user where QQube installed an attempt to open the file manually to see if there are any errors. If you are unable to so, then contact QuickBooks technical support.
If you CAN open up the QB file manually, then:
- Login to QuickBooks as Admin and in multi-user mode.
- Attempt to run a Manual Synch choosing only the Company Setup/Preferences.
If the log does not show "Success", then run the QuickBooks Desktop Tool Hub: Fix common problems and errors with the QuickBooks Desktop Tool Hub (intuit.com)
The QuickBooks Tool Hub fixes QuickBooks problems 95% of the time.
If you run a synch after using the QuickBooks Desktop Tool Hub, and receive the same error, then highlight the latest log and use the 'Send to CLEARIFY Support' button, and then comment in the ticket about what steps you have taken to correct this error.
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