Overview
There is an error in the log similar to this:
Failed - Trying to use Custom Reporting and Company file is not in Multi-User mode
<<<<<<<<<<<<<<<<<<<<<< 10/15/2024 02:00:06 AM >>>>>>>>>>>>>>>>>>>>>>
QQubeImportWorker_RunImportForThisCompany
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Cause
This only occurs for QuickBooks Enterprise implementations and notes that QuickBooks is in single-user mode - thereby preventing the synch from taking place.
You would also only receive this message if:
- You logged in under single-user mode and then attempted to synch
- Someone else has logged into QuickBooks in single-user mode to perform an admin task in a QQube server implementation.
Resolution
Make sure that QuickBooks is in multi-user mode and ensure that it CAN be in multi-user mode.
QQube will auto-login in multi-user mode if you use our recommended instructions for leaving QB open to NO company in a multi-user installation
For a single-user installation, typically a user has QB open already - just ensure it is in multi-user mode before starting the synch process.
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